<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="internal-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="internal-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="internal-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<title>Men&rsquo;s Basketball Preview:  Truett-McConnell - USC Upstate Athletics</title>
<link rel="canonical" href="//www.upstatespartans.com/sports/m-baskbl/2018-19/releases/20181218jhwkss" />
<meta property="fb:app_id" content="280467664480" />
<meta property="og:title" content="Men&rsquo;s Basketball Preview:  Truett-McConnell" />
<meta property="og:description" content="Spartanburg, S.C. &ndash; The USC Upstate men&rsquo;s basketball team concludes a three-game homestand on Wednesday morning hosting the Truett-McConnell Bears on Education Day at 11 a.m. from Eddie and Ann Payne Arena in the G.B. Hodge Center." />
<meta property="og:image" content="http://www.upstatespartans.com/sports/m-baskbl/2018-19/photos/Truett-McConnell_Preview.png?max_width=600&max_height=600" />
<meta property="og:image:secure_url" content="https://www.upstatespartans.com/sports/m-baskbl/2018-19/photos/Truett-McConnell_Preview.png?max_width=600&max_height=600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:site_name" content="USC Upstate Athletics" />
<meta property="og:url" content="//www.upstatespartans.com/sports/m-baskbl/2018-19/releases/20181218jhwkss" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-12-18" />
<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>
<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles2018.css" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58357348-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">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</script>
</head>
<body>
<div id="page" class="page clearfix">
<div class="wrapper clearfix">
<header class="site-header" role="banner">
<a href="#mainbody" class="skip-navigation">skip navigation</a>
<div class="container clearfix">
<h1 class="site-title"><a href="/">USC Upstate Spartans</a></h1>
<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Composite</span></a></li>
<li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>
<nav id="nav" class="dropnav" role="navigation" aria-label="Main menu" data-module="dropnav">
<h1 class="offscreen">Site Navigation</h1>
<ul class="clearfix" role="menubar">
<li class="nav nav1"><a href="https://www.uscupstate.edu/athletics/give-to-athletics/" target="_blank" class="nav-link">Give</a></li>
<li class="nav nav2 has-submenu" data-follow-link="false">
<a href="/nav-sports-dropdown" class="nav-link">Sports</a>
<div id="submenu2" class="submenu level1 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="false">
<a href="/nav-men-dropdown" aria-label="Sports: Men's Sports">Men's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="true">
<a href="/sports/m-basebl/index" aria-label="Sports: Men's Sports: Baseball">Baseball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-basebl/2018-19/schedule" aria-label="Sports: Men's Sports: Baseball: Schedule">Schedule</a></li>
<li><a href="/sports/m-basebl/2018-19/roster" aria-label="Sports: Men's Sports: Baseball: Roster">Roster</a></li>
<li><a href="/sports/m-basebl/2018-19/news" aria-label="Sports: Men's Sports: Baseball: News">News</a></li>
<li><a href="https://twitter.com/UpstateBSB" target="_blank" aria-label="Sports: Men's Sports: Baseball: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Baseball: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/m-baskbl/index" aria-label="Sports: Men's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-baskbl/2018-19/schedule" aria-label="Sports: Men's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/m-baskbl/2018-19/roster" aria-label="Sports: Men's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/m-baskbl/2018-19/news" aria-label="Sports: Men's Sports: Basketball: News">News</a></li>
<li><a href="https://twitter.com/UpstateMB" target="_blank" aria-label="Sports: Men's Sports: Basketball: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Basketball: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/c-xc/index" aria-label="Sports: Men's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/c-xc/2018-19/schedule" aria-label="Sports: Men's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/c-xc/2018-19/roster-men" aria-label="Sports: Men's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/c-xc/2018-19/news" aria-label="Sports: Men's Sports: Cross Country: News">News</a></li>
<li><a href="https://twitter.com/UpstateXCTrack" target="_blank" aria-label="Sports: Men's Sports: Cross Country: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Cross Country: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/m-golf/index" aria-label="Sports: Men's Sports: Golf">Golf</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-golf/2018-19/schedule" aria-label="Sports: Men's Sports: Golf: Schedule">Schedule</a></li>
<li><a href="/sports/m-golf/2018-19/roster" aria-label="Sports: Men's Sports: Golf: Roster">Roster</a></li>
<li><a href="/sports/m-golf/2018-19/news" aria-label="Sports: Men's Sports: Golf: News">News</a></li>
<li><a href="https://twitter.com/UpstateMWGolf" target="_blank" aria-label="Sports: Men's Sports: Golf: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Golf: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/m-soccer/index" aria-label="Sports: Men's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-soccer/2018-19/schedule" aria-label="Sports: Men's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/m-soccer/2018-19/roster" aria-label="Sports: Men's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/m-soccer/2018-19/news" aria-label="Sports: Men's Sports: Soccer: News">News</a></li>
<li><a href="https://twitter.com/UpstateMSoccer" target="_blank" aria-label="Sports: Men's Sports: Soccer: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Soccer: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/m-tennis/index" aria-label="Sports: Men's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-tennis/2018-19/schedule" aria-label="Sports: Men's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/m-tennis/2018-19/roster" aria-label="Sports: Men's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/m-tennis/2018-19/news" aria-label="Sports: Men's Sports: Tennis: News">News</a></li>
<li><a href="https://twitter.com/UpstateMWTennis" target="_blank" aria-label="Sports: Men's Sports: Tennis: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Tennis: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/c-track/index" aria-label="Sports: Men's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/c-track/2018-19/schedule" aria-label="Sports: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/c-track/2018-19/roster-men" aria-label="Sports: Men's Sports: Track &amp; Field: Roster">Roster</a></li>
<li><a href="/sports/c-track/2018-19/news" aria-label="Sports: Men's Sports: Track &amp; Field: News">News</a></li>
<li><a href="https://twitter.com/UpstateXCTrack" target="_blank" aria-label="Sports: Men's Sports: Track &amp; Field: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Men's Sports: Track &amp; Field: Facebook">Facebook</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="false">
<a href="/nav-women-dropdown" aria-label="Sports: Women's Sports">Women's Sports</a>
<div class="submenu level2 clearfix">
<ul class="clearfix">
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-baskbl/index" aria-label="Sports: Women's Sports: Basketball">Basketball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-baskbl/2018-19/schedule" aria-label="Sports: Women's Sports: Basketball: Schedule">Schedule</a></li>
<li><a href="/sports/w-baskbl/2018-19/roster" aria-label="Sports: Women's Sports: Basketball: Roster">Roster</a></li>
<li><a href="/sports/w-baskbl/2018-19/news" aria-label="Sports: Women's Sports: Basketball: News">News</a></li>
<li><a href="https://twitter.com/UpstateWB" target="_blank" aria-label="Sports: Women's Sports: Basketball: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Basketball: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/c-xc/index" aria-label="Sports: Women's Sports: Cross Country">Cross Country</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/c-xc/2018-19/schedule" aria-label="Sports: Women's Sports: Cross Country: Schedule">Schedule</a></li>
<li><a href="/sports/c-xc/2018-19/roster-women" aria-label="Sports: Women's Sports: Cross Country: Roster">Roster</a></li>
<li><a href="/sports/c-xc/2018-19/news" aria-label="Sports: Women's Sports: Cross Country: News">News</a></li>
<li><a href="https://twitter.com/UpstateXCTrack" target="_blank" aria-label="Sports: Women's Sports: Cross Country: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Cross Country: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-golf/index" aria-label="Sports: Women's Sports: Golf">Golf</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-golf/2018-19/schedule" aria-label="Sports: Women's Sports: Golf: Schedule">Schedule</a></li>
<li><a href="/sports/w-golf/2018-19/roster" aria-label="Sports: Women's Sports: Golf: Roster">Roster</a></li>
<li><a href="/sports/w-golf/2018-19/news" aria-label="Sports: Women's Sports: Golf: News">News</a></li>
<li><a href="https://twitter.com/UpstateMWGolf" target="_blank" aria-label="Sports: Women's Sports: Golf: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Golf: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-soccer/index" aria-label="Sports: Women's Sports: Soccer">Soccer</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-soccer/2018-19/schedule" aria-label="Sports: Women's Sports: Soccer: Schedule">Schedule</a></li>
<li><a href="/sports/w-soccer/2018-19/roster" aria-label="Sports: Women's Sports: Soccer: Roster">Roster</a></li>
<li><a href="/sports/w-soccer/2018-19/news" aria-label="Sports: Women's Sports: Soccer: News">News</a></li>
<li><a href="https://twitter.com/UpstateWSoccer" target="_blank" aria-label="Sports: Women's Sports: Soccer: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Soccer: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-softbl/index" aria-label="Sports: Women's Sports: Softball">Softball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-softbl/2018-19/schedule" aria-label="Sports: Women's Sports: Softball: Schedule">Schedule</a></li>
<li><a href="/sports/w-softbl/2018-19/roster" aria-label="Sports: Women's Sports: Softball: Roster">Roster</a></li>
<li><a href="/sports/w-softbl/2018-19/news" aria-label="Sports: Women's Sports: Softball: News">News</a></li>
<li><a href="https://twitter.com/UpstateSoftball" target="_blank" aria-label="Sports: Women's Sports: Softball: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Softball: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-tennis/index" aria-label="Sports: Women's Sports: Tennis">Tennis</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-tennis/2018-19/schedule" aria-label="Sports: Women's Sports: Tennis: Schedule">Schedule</a></li>
<li><a href="/sports/w-tennis/2018-19/roster" aria-label="Sports: Women's Sports: Tennis: Roster">Roster</a></li>
<li><a href="/sports/w-tennis/2018-19/news" aria-label="Sports: Women's Sports: Tennis: News">News</a></li>
<li><a href="https://twitter.com/UpstateMWTennis" target="_blank" aria-label="Sports: Women's Sports: Tennis: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Tennis: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/c-track/index" aria-label="Sports: Women's Sports: Track &amp; Field">Track &amp; Field</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/c-track/2018-19/schedule" aria-label="Sports: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
<li><a href="/sports/c-track/2018-19/roster-women" aria-label="Sports: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
<li><a href="/sports/c-track/2018-19/news" aria-label="Sports: Women's Sports: Track &amp; Field: News">News</a></li>
<li><a href="https://twitter.com/UpstateXCTrack" target="_blank" aria-label="Sports: Women's Sports: Track &amp; Field: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Track &amp; Field: Facebook">Facebook</a></li>
</ul>
</div>
</li>
<li class="has-submenu" data-follow-link="true">
<a href="/sports/w-volley/index" aria-label="Sports: Women's Sports: Volleyball">Volleyball</a>
<div class="submenu level3 clearfix">
<ul class="clearfix">
<li><a href="/sports/w-volley/2018-19/schedule" aria-label="Sports: Women's Sports: Volleyball: Schedule">Schedule</a></li>
<li><a href="/sports/w-volley/2018-19/roster" aria-label="Sports: Women's Sports: Volleyball: Roster">Roster</a></li>
<li><a href="/sports/w-volley/2018-19/news" aria-label="Sports: Women's Sports: Volleyball: News">News</a></li>
<li><a href="https://twitter.com/UpstateVB" target="_blank" aria-label="Sports: Women's Sports: Volleyball: Twitter">Twitter</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Sports: Women's Sports: Volleyball: Facebook">Facebook</a></li>
</ul>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="nav nav3 has-submenu" data-follow-link="false">
<a href="/navbar-schedules" class="nav-link">Schedules</a>
<div id="submenu3" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/sports/m-basebl/2018-19/schedule" aria-label="Schedules: Baseball">Baseball</a></li>
<li><a href="/sports/m-baskbl/2018-19/schedule" aria-label="Schedules: Men's Basketball">Men's Basketball</a></li>
<li><a href="/sports/w-baskbl/2018-19/schedule" aria-label="Schedules: Women's Basketball">Women's Basketball</a></li>
<li><a href="/sports/c-xc/2018-19/schedule" aria-label="Schedules: Cross Country">Cross Country</a></li>
<li><a href="/sports/m-golf/2018-19/schedule" aria-label="Schedules: Men's Golf">Men's Golf</a></li>
<li><a href="/sports/w-golf/2018-19/schedule" aria-label="Schedules: Women's Golf">Women's Golf</a></li>
<li><a href="/sports/m-soccer/2018-19/schedule" aria-label="Schedules: Men's Soccer">Men's Soccer</a></li>
<li><a href="/sports/w-soccer/2018-19/schedule" aria-label="Schedules: Women's Soccer">Women's Soccer</a></li>
</ul><ul class="clearfix">
<li><a href="/sports/w-softbl/2018-19/schedule" aria-label="Schedules: Softball">Softball</a></li>
<li><a href="/sports/m-tennis/2018-19/schedule" aria-label="Schedules: Men's Tennis">Men's Tennis</a></li>
<li><a href="/sports/w-tennis/2018-19/schedule" aria-label="Schedules: Women's Tennis">Women's Tennis</a></li>
<li><a href="/sports/c-track/2018-19/schedule" aria-label="Schedules: Track and Field">Track and Field</a></li>
<li><a href="/sports/w-volley/2018-19/schedule" aria-label="Schedules: Volleyball">Volleyball</a></li>
<li><a href="http://upstatespartans.com/composite" aria-label="Schedules: Composite Athletics Schedule">Composite Athletics Schedule</a></li>
</ul>
</div>
</li>
<li class="nav nav4 has-submenu" data-follow-link="false">
<a href="/navbar-insideAthletics" class="nav-link">Athletics</a>
<div id="submenu4" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://www.cityofspartanburg.org/" target="_blank" aria-label="Athletics: About Spartanburg">About Spartanburg</a></li>
<li><a href="/academicServices/index" aria-label="Athletics: Academic Services">Academic Services</a></li>
<li><a href="/information/approved_logos" aria-label="Athletics: Approved Logos">Approved Logos</a></li>
<li><a href="/information/camps/index" aria-label="Athletics: Athletic Camps">Athletic Camps</a></li>
<li><a href="/information/media" aria-label="Athletics: Athletic Communications">Athletic Communications</a></li>
<li><a href="/general/2017-18/files/Policy_Manual_2017-18.pdf" aria-label="Athletics: Athletic Policy Manual">Athletic Policy Manual</a></li>
<li><a href="/marketing-promotions/communityrelations" aria-label="Athletics: Community Relations">Community Relations</a></li>
<li><a href="/sports/w-cheer/cheerleading" aria-label="Athletics: Cheerleading">Cheerleading</a></li>
</ul><ul class="clearfix">
<li><a href="/information/compliance/index" aria-label="Athletics: Compliance">Compliance</a></li>
<li><a href="/information/gradRates/index" aria-label="Athletics: Grad Rates &amp; APR">Grad Rates &amp; APR</a></li>
<li><a href="http://upstatespartans.com/traditions/index" aria-label="Athletics: Hall of Fame">Hall of Fame</a></li>
<li><a href="/marketing-promotions/licensing_information" aria-label="Athletics: Licensing">Licensing</a></li>
<li><a href="/information/sportsMedicine/index" aria-label="Athletics: Sports Medicine">Sports Medicine</a></li>
<li><a href="/information/directory/index" aria-label="Athletics: Staff Directory">Staff Directory</a></li>
<li><a href="http://upstatespartans.com/information/strengthandconditioning" aria-label="Athletics: Strength and Conditioning">Strength and Conditioning</a></li>
<li><a href="/general/2018-19/files/2018-19_Visiting_Team_Guide.pdf" aria-label="Athletics: Visiting Team Guide">Visiting Team Guide</a></li>
</ul><ul class="clearfix">
<li><a href="/general/2018-19/files/FY_17-18_EADA_athletics_participation_website_FINAL.pdf" aria-label="Athletics: FY 17-18 EADA REPORT">FY 17-18 EADA REPORT</a></li>
</ul>

</div>
</li>
<li class="nav nav5 has-submenu" data-follow-link="false">
<a href="/navbar-fanZone" class="nav-link">Fan Zone</a>
<div id="submenu5" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/fanZone/BSN_on_ESPN-" aria-label="Fan Zone: BSN on ESPN+">BSN on ESPN+</a></li>
<li><a href="https://www.facebook.com/UpstateAthletics" target="_blank" aria-label="Fan Zone: Facebook">Facebook</a></li>
<li><a href="https://twitter.com/#!/upstatespartans" target="_blank" aria-label="Fan Zone: Twitter">Twitter</a></li>
<li><a href="https://www.instagram.com/upstatespartans/" target="_blank" aria-label="Fan Zone: Instagram">Instagram</a></li>
<li><a href="https://www.youtube.com/user/uscupstateathletics?feature=mhee" target="_blank" aria-label="Fan Zone: YouTube Channel">YouTube Channel</a></li>
<li><a href="https://www.uscupstate.edu/about-the-university/campus-locations/" target="_blank" aria-label="Fan Zone: Maps and Directions">Maps and Directions</a></li>
<li><a href="http://upstatespartans.com/rss/index" aria-label="Fan Zone: RSS Feeds">RSS Feeds</a></li>
<li><a href="/photos/Photo_Gallery" aria-label="Fan Zone: Photo Galleries">Photo Galleries</a></li>
</ul><ul class="clearfix">
<li><a href="/general/2017-18/files/Tailgating_at_USC_Upstated.pdf" aria-label="Fan Zone: Tailgating Policy">Tailgating Policy</a></li>
<li><a href="http://upstatespartans.com/list-signup" aria-label="Fan Zone: Text and Email Alerts">Text and Email Alerts</a></li>
</ul>
</div>
</li>
<li class="nav nav6 has-submenu" data-follow-link="false">
<a href="/navbar-facilities" class="nav-link">Facilities</a>
<div id="submenu6" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="/facilities/Harley_Park" aria-label="Facilities: Cleveland S. Harley Baseball Park">Cleveland S. Harley Baseball Park</a></li>
<li><a href="/facilities/soccer" aria-label="Facilities: County University Soccer Stadium">County University Soccer Stadium</a></li>
<li><a href="/facilities/cyrill" aria-label="Facilities: Cyrill Softball Stadium">Cyrill Softball Stadium</a></li>
<li><a href="/facilities/Hodge" aria-label="Facilities: G.B. Hodge Center">G.B. Hodge Center</a></li>
<li><a href="/facilities/howell" aria-label="Facilities: Louis P. Howell Athletic Complex">Louis P. Howell Athletic Complex</a></li>
<li><a href="/facilities/milliken" aria-label="Facilities: Milliken Research Park">Milliken Research Park</a></li>
<li><a href="/facilities/Performance_Center/Performance_Center" aria-label="Facilities: Spartan Performance Center">Spartan Performance Center</a></li>
<li><a href="/facilities/palmettoTrail" aria-label="Facilities: The Palmetto Trail">The Palmetto Trail</a></li>
</ul><ul class="clearfix">
<li><a href="/facilities/Tennis_Complex" aria-label="Facilities: USC Upstate Tennis Complex">USC Upstate Tennis Complex</a></li>
<li><a href="/facilities/throws_facility" aria-label="Facilities: USC Upstate Throws Facility">USC Upstate Throws Facility</a></li>
<li><a href="/facilities/readinessCenter" aria-label="Facilities: University Readiness Center">University Readiness Center</a></li>
</ul>
</div>
</li>
<li class="nav nav7 has-submenu" data-follow-link="false">
<a href="/navbar-studentAthletes" class="nav-link">Student Athletes</a>
<div id="submenu7" class="submenu level1 clearfix">
<ul class="clearfix">
<li><a href="http://uscupstate.prestosports.com/academicServices/index" aria-label="Student Athletes: Academic Services">Academic Services</a></li>
<li><a href="/studentAthletes/Career_Athletes" aria-label="Student Athletes: Athlete Network">Athlete Network</a></li>
<li><a href="https://www.upstatespartans.com/information/athleticAssociation/formerAthlete" aria-label="Student Athletes: Former Athlete Information Form">Former Athlete Information Form</a></li>
<li><a href="/academicServices/spartan_paact" aria-label="Student Athletes: Spartan PAACT">Spartan PAACT</a></li>
<li><a href="/studentAthletes/saac/index" aria-label="Student Athletes: SAAC">SAAC</a></li>
<li><a href="/general/2018-19/files/Student-Athlete_Handbook_2018-2019.pdf" aria-label="Student Athletes: Student-Athlete Handbook">Student-Athlete Handbook</a></li>
<li><a href="/information/Student-Athlete_of_the_Year" aria-label="Student Athletes: Student-Athlete of the Year">Student-Athlete of the Year</a></li>
</ul>
</div>
</li>
<li class="nav nav8"><a href="/uclub/index" class="nav-link">U Club</a></li>
<li class="nav nav9"><a href="/information/Ticket_Information" class="nav-link">Tickets</a></li>
</ul>
<div class="none close">Close</div></nav>
<div class="social-links">
<ul class="clearfix">
<li>
<a href="https://www.facebook.com/UpstateAthletics/" target="_blank">
<span class="icon gicon-facebook"></span>
<span class="text"></span>
</a>
</li>
<li>
<a href="https://twitter.com/UpstateSpartans" target="_blank">
<span class="icon gicon-twitter"></span>
<span class="text"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/uscupstateathletics" target="_blank">
<span class="icon gicon-youtube"></span>
<span class="text"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/upstatespartans/?hl=en" target="_blank">
<span class="icon gicon-instagram"></span>
<span class="text"></span>
</a>
</li>
<li>
<a href="/composite">
<span class="icon gicon-calendar"></span>
<span class="text"></span>
</a>
</li>
</ul>
</div>
</div>
</header>
<div class="secondary-nav clearfix" data-module="nav">
<div class="clearfix">
<h1>Men's Basketball</h1>
<ul class="clearfix">
<li>
<a href="/sports/m-baskbl/index">Home</a>
</li>
<li>
<a href="/sports/m-baskbl/2018-19/roster">Roster</a>
</li>
<li>
<a href="/sports/m-baskbl/2018-19/schedule">Schedule/Results</a>
</li>
<li>
<a href="/sports/m-baskbl/stats/2018-2019/teamstat.htm">Statistics</a>
</li>
<li class="has-nav more"><a tabindex="0" role="button" aria-label="press tab to read additional links">More+</a>
<ul class="clearfix">
<li>
<a href="/sports/m-baskbl/coaches/index">Coaches</a>
</li>
<li>
<a href="/sports/m-baskbl/2018-19/news">News</a>
</li>
<li>
<a href="/sports/m-baskbl/stats/2018-2019/2018-19_USC_Upstate_Men-s_Basketball_Season_Statistics.pdf">Statistics (.pdf)</a>
</li>
<li>
<a href="https://twitter.com/UpstateMB" target="_blank">MBB on Twitter</a>
</li>
<li>
<a href="/photos/MBKB_Photo_Gallery">Photo Gallery</a>
</li>
<li>
<a href="/facilities/Hodge">G.B. Hodge Center</a>
</li>
<li>
<a href="https://questionnaires.armssoftware.com/671c57b9015a" target="_blank">Recruiting Questionnaire</a>
</li>
<li>
<a href="https://questionnaires.armssoftware.com/8a67bd5b2962" target="_blank">Alumni Questionnaire</a>
</li>
<li>
<a href="http://bigsouthsports.com/index.aspx?path=mbball&" target="_blank">Big South Basketball</a>
</li>
<li>
<a href="/sports/m-baskbl/archive">History/Archive</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="body-container clearfix">
<main id="mainbody" class="mainbody clearfix" role="main">
<div class="rich-v2 classic no-sidebar clearfix" data-module="article-rich" data-title="Men&rsquo;s Basketball Preview:  Truett-McConnell" data-url="/sports/m-baskbl/2018-19/releases/20181218jhwkss">
<div class="related-links" data-module="jscroll" data-momentum="false">
<div>
<ul class="clearfix">
<li><a href="/links/sfjslc" target="_blank" class="link-vi"><i class="gicon-vi"></i><span>Video</span></a></li>
<li><a href="/sports/m-baskbl/2018-19/boxscores/20181219_w5ad.xml" class="link-ls"><i class="gicon-ls"></i><span>Live stats</span></a></li>
</ul>
</div>
</div>
<h2 class="article-title">Men&rsquo;s Basketball Preview: Truett-McConnell</h2>
<div class="article-body clearfix">
<div class="article-image">
<div class="image">
<img src="/sports/m-baskbl/2018-19/photos/Truett-McConnell_Preview.png?max_width=515" alt="Men&rsquo;s Basketball Preview:  Truett-McConnell" />
</div>
</div>
<div class="article-text">
<div class="article-date">
<div class="date">Dec 18, 2018</div>
<div class="like-buttons" data-module="share-buttons">
<div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
<div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
</div>
</div>
<p><strong>Spartanburg, S.C. &ndash;</strong> The USC Upstate men's basketball team concludes a three-game homestand on Wednesday morning hosting the Truett-McConnell Bears on Education Day at 11 a.m. from Eddie and Ann Payne Arena in the G.B. Hodge Center.<br>
<br>
USC Upstate (3-8) used a combined 57 points from <a href="/sports/m-baskbl/2018-19/bios/holmes_deion_ialy">Deion Holmes</a> and <a href="/sports/m-baskbl/2018-19/bios/moore_malik_eqin">Malik Moore</a> last Saturday to defeat South Carolina State 88-84. Holmes led all players offensively scoring a season-high 35 points while Moore contributed his third straight game with at least 20 points after scoring 22. Holmes also dished out a career-high five assists. <a href="/sports/m-baskbl/2018-19/bios/mozone_bryson_xs8u">Bryson Mozone</a> came off the bench to score 10 points while <a href="/sports/m-baskbl/2018-19/bios/white_dalvin_q2zg">Dalvin White</a>, making his first collegiate start, set new career-highs with eight points and seven assists.<br>
<br>
The Spartans concluded the game shooting a season-high 52.6 percent (30-of-57) from the field and were 11-for-27 (40.7 percent) behind the 3-point line.<br>
<br>
Moore and Holmes lead USC Upstate offensively this season with 16.9 and 15.1 points per game, respectively. Moore has a team-leading 6.9 rebounds per game while <a href="/sports/m-baskbl/2018-19/bios/span_jure_kmro">Jure Span</a> dishes out a team-best 4.2 assists per contest.<br>
<br>
Truett-McConnell enters the non-conference matchup with a 6-6 overall record after falling 77-72 on Dec. 14 at Stratford. Myles Monroe leads five players in double-figures scoring with 14.4 points per game. Calvin White pulls down a team-leading 8.4 rebounds per game to go with 12.6 points. The Bears are under the direction of fifth-year head coach Jon Yeh.<br>
<br>
The Spartans are facing Truett-McConnell for the first time in program history.<br>
<br>
Fans can follow the action on www.upstatespartans.com via live stats. The game is being streamed via paid subscription on ESPN+. Updates will also be posted on the USC Upstate men's basketball Twitter page (@UpstateMB).<br>
<br>
The Spartans travel to Raleigh, N.C. on Saturday afternoon for a 12 p.m. tipoff at N.C. State.<br>
<br>
Follow USC Upstate men's basketball on Facebook (UpstateAthletics), Twitter (@UpstateMB), Instagram (@upstatespartans), YouTube (USCUpstateAthletics) and text/e-mail alerts (<a href="/list-signup)">www.upstatespartans.com/list-signup)</a>.</p>
<div class="article-footer clearfix"></div>
</div>
</div>
</div>
<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>
<div class="share-buttons clearfix" data-module="share-buttons">
<div class="share-btn facebook">
<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
<span class="gicon-facebook"></span><span class="text">Facebook</span>
</a>
</div>
<div class="share-btn twitter">
<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
<span class="gicon-twitter"></span><span class="text">Twitter</span>
</a>
</div>
<div class="share-btn gplus">
<a class="addthis_button_google_plusone_share" role="button" aria-label="Share this page on Google+">
<span class="gicon-gplus"></span><span class="text">Google+</span>
</a>
</div>
<div class="share-btn email">
<a class="addthis_button_email" role="button" aria-label="Share this page via email">
<span class="gicon-mail"></span><span class="text">Email</span>
</a>
</div>
<div class="share-btn print">
<a href="https://www.upstatespartans.com/sports/m-baskbl/2018-19/releases/20181218jhwkss?dec=printer-decorator&src=rss" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
<span class="gicon-print"></span><span class="text">Print</span>
</a>
</div>
<div class="share-btn addthis">
<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
<span class="gicon-addthis"></span><span class="text">Addthis</span>
</a>
</div>
</div>
</main> </div>
<footer class="site-footer" role="contentinfo">
<div class="container clearfix">
<div class="navbar-image footer-ads">
<ul class="clearfix">
<li>
<a href="https://arbys.com/" target="_blank" aria-label="Arby's">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_arby-s.png" alt="Arby's" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.bestwestern.com/en_US/hotels/discover-best-western/brands/best-western-plus.html" target="_blank" aria-label="Best Western Plus">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_best_western_plus.png" alt="Best Western Plus" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.bestwestern.com/en_US/hotels/discover-best-western/brands/best-western-plus.html" target="_blank" aria-label="Bojangles'">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_bojangles.png" alt="Bojangles'" class="lazyload" />
</a>
</li>
<li>
<a href="https://coatssold.com/?utm_source=uscupstate" target="_blank" aria-label="Coats Realty LLC">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/Gary_Coats.jpg" alt="Coats Realty LLC" class="lazyload" />
</a>
</li>
<li>
<a href="https://us.coca-cola.com/" target="_blank" aria-label="Coca-Cola">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_coca_cola.png" alt="Coca-Cola" class="lazyload" />
</a>
</li>
<li>
<a href="Papa John's" aria-label="https://www.papajohns.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/Papa_Johns_2.jpg" alt="https://www.papajohns.com/" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.choicehotels.com/comfort-suites" target="_blank" aria-label="Comfort Suites">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017_ad_comfort_suites.jpg" alt="Comfort Suites" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.marriott.com/hotels/travel/spach-courtyard-spartanburg/" target="_blank" aria-label="Courtyard Marriott">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_courtyard_marriott.png" alt="Courtyard Marriott" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.enterprise.com/en/car-rental/locations/us/sc/spartanburg-2652.html" target="_blank" aria-label="Enterprise">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_enterprise.png" alt="Enterprise" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.spartanburgregional.com/" target="_blank" aria-label="Sports Medicine Institute">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_sports_medicine_institute.png" alt="Sports Medicine Institute" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.foundersfcu.com/" target="_blank" aria-label="Founders Federal Credit Union">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_foundersfcu.png" alt="Founders Federal Credit Union" class="lazyload" />
</a>
</li>
<li>
<a href="Clayton Construction" aria-label="http://www.claytonconstruction.net/">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/Clayton_Construction.jpg" alt="http://www.claytonconstruction.net/" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.hodgelawfirm.com/" target="_blank" aria-label="Hodge & Langley Law Firm">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_hodge.png" alt="Hodge & Langley Law Firm" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.ihg.com/holidayinnexpress/hotels/us/en/spartanburg/gsppv/hoteldetail" target="_blank" aria-label="Holiday Inn">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_holiday_inn.png" alt="Holiday Inn" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.ihg.com/holidayinnexpress/hotels/us/en/spartanburg/spatb/hoteldetail" target="_blank" aria-label="Holiday Inn Westgate">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_holiday_inn_westgate.png" alt="Holiday Inn Westgate" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.jimmyjohns.com/" target="_blank" aria-label="Jimmy John's">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_jimmy_johns.png" alt="Jimmy John's" class="lazyload" />
</a>
</li>
<li>
<a href="http://sceducationlottery.com/" target="_blank" aria-label="South Carolina Education Lottery">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_sc_lottery.png" alt="South Carolina Education Lottery" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.vicbaileyauto.com/" target="_blank" aria-label="Vic Bailey">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2018_ad_vic_bailey.png" alt="Vic Bailey" class="lazyload" />
</a>
</li>
<li>
<a href="https://www.marriott.com/hotels/travel/spamc-spartanburg-marriott/?scid=bb1a189a-fec3-4d19-a255-54ba596febe2" target="_blank" aria-label="Spartanburg Marriott">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/Spartanburg_Marriott.png" alt="Spartanburg Marriott" class="lazyload" />
</a>
</li>
<li>
<a href="http://www.markquinnchiropractic.com/index.html" target="_blank" aria-label="Quinn Chiropractic">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/quinn_chiropractic.png" alt="Quinn Chiropractic" class="lazyload" />
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>
<div class="navbar-image footer-logos">
<ul class="clearfix">
<li>
<a href="https://www.uscupstate.edu/" target="_blank" aria-label="EDU">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017_footer_logo_6.png" alt="EDU" class="lazyload" />
</a>
</li>
<li>
<a href="http://www.ncaa.org/" target="_blank" aria-label="NCAA">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017_footer_logo_2.png" alt="NCAA" class="lazyload" />
</a>
</li>
<li>
<a href="http://bigsouthsports.com/" target="_blank" aria-label="Big South">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/footer_bigsouth.png" alt="Big South" class="lazyload" />
</a>
</li>
<li>
<a href="http://prestosports.com/landing/index" target="_blank" aria-label="PrestoSports">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017_footer_logo_4.png" alt="PrestoSports" class="lazyload" />
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>
<div class="footer-address clearfix">
<span class="title">800 University Way | Spartanburg, S.C. 29303 | RSS <span class="gicon-rss"></span></span>
The University of South Carolina Upstate is accredited by the Southern Association of Colleges and
Schools Commission on Colleges to award baccalaureate and masters degrees.
Contact the Commission on Colleges at 1865 Southern Lane, Decatur, Georgia, 30033
or call 404-679-4500 for questions about the accreditation of USC Upstate.
</div>
</div>
<div class="sticky-bar">
<div class="clearfix">
<a href="/landing/index" class="sticky-logo">USC Upstate</a>
<div id="scoreboard-ticker-wrapper">
<div id="scoreboard-ticker">
<ul class="nav">
<li>
<div class="content content1">
<span class="date">Sat, 12/15</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">South Carolina State</span>
<span class="result">W, 88-84</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: December 15 04:00 PM: South Carolina State vs. USC Upstate: Recap" href="/sports/m-baskbl/2018-19/releases/20181215uq41jk" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: December 15 04:00 PM: South Carolina State vs. USC Upstate: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181215_ukz6.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: December 15 04:00 PM: South Carolina State vs. USC Upstate: Video" href="/links/4mtgcw" title="Video">V</a>
</div> </li>
<li>
<div class="content content2">
<span class="date">Sat, 12/08</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">Furman</span>
<span class="result">L, 74-60</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: December 8 04:30 PM: Furman vs. USC Upstate: Recap" href="/sports/m-baskbl/2018-19/releases/20181208ycx6tv" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: December 8 04:30 PM: Furman vs. USC Upstate: Box Score" href="/links/9vjj12" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: December 8 04:30 PM: Furman vs. USC Upstate: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181208_pdcl.xml" title="Box Score">BX</a>
|  <a aria-label="Men's Basketball event: December 8 04:30 PM: Furman vs. USC Upstate: Video" href="/links/phuh0j" title="Video">V</a>
</div> </li>
<li>
<div class="content content3">
<span class="date">Wed, 12/05</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">at</span>
<span class="opponent">Eastern Kentucky</span>
<span class="result">L, 79-77</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: December 5 07:30 PM: USC Upstate at Eastern Kentucky: Recap" href="/sports/m-baskbl/2018-19/releases/20181205yeskhe" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: December 5 07:30 PM: USC Upstate at Eastern Kentucky: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181205_70rk.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: December 5 07:30 PM: USC Upstate at Eastern Kentucky: Video" href="/links/8v29ay" title="Video">V</a>
</div> </li>
<li>
<div class="content content4">
<span class="date">Sat, 12/01</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">at</span>
<span class="opponent">Western Mich.</span>
<span class="result">W, 71-66</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: December 1 02:00 PM: USC Upstate at Western Mich.: Recap" href="/sports/m-baskbl/2018-19/releases/20181201pi9yxq" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: December 1 02:00 PM: USC Upstate at Western Mich.: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181201_9v73.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: December 1 02:00 PM: USC Upstate at Western Mich.: Video" href="/links/ut4x3t" title="Video">V</a>
</div> </li>
<li>
<div class="content content5">
<span class="date">Wed, 11/28</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">Gardner-Webb</span>
<span class="result">L, 74-61</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: November 28 07:00 PM: Gardner-Webb vs. USC Upstate: Recap" href="/sports/m-baskbl/2018-19/releases/2018112909ybdf" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 28 07:00 PM: Gardner-Webb vs. USC Upstate: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181128_xhd8.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 28 07:00 PM: Gardner-Webb vs. USC Upstate: Video" href="/links/cx8avr" title="Video">V</a>
</div> </li>
<li>
<div class="content content6">
<span class="date">Sat, 11/24</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">Cal Poly</span>
<span class="result">L, 75-74</span>
<span class="status">(Final - OT)</span>
<a aria-label="Men's Basketball event: November 24 02:30 PM: USC Upstate vs. Cal Poly: @ Portland, OR: Recap" href="/sports/m-baskbl/2018-19/releases/20181124vt9gcl" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 24 02:30 PM: USC Upstate vs. Cal Poly: @ Portland, OR: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181124_sybd.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 24 02:30 PM: USC Upstate vs. Cal Poly: @ Portland, OR: Video" href="/links/64pxv6" title="Video">V</a>
</div> </li>
<li>
<div class="content content7">
<span class="date">Fri, 11/23</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">Texas State</span>
<span class="result">L, 82-50</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: November 23 07:30 PM: Texas State vs. USC Upstate: @ Portland, Ore. (Chiles Center): Recap" href="/sports/m-baskbl/2018-19/releases/20181123zhh835" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 23 07:30 PM: Texas State vs. USC Upstate: @ Portland, Ore. (Chiles Center): Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181123_ch3f.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 23 07:30 PM: Texas State vs. USC Upstate: @ Portland, Ore. (Chiles Center): Video" href="/links/xdfmg7" title="Video">V</a>
</div> </li>
<li>
<div class="content content8">
<span class="date">Wed, 11/21</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">at</span>
<span class="opponent">Portland</span>
<span class="result">L, 73-56</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: November 21 10:00 PM: USC Upstate at Portland: Recap" href="/sports/m-baskbl/2018-19/releases/201811222bfl4n" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 21 10:00 PM: USC Upstate at Portland: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181121_bjle.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 21 10:00 PM: USC Upstate at Portland: Video" href="/links/ihumuh" title="Video">V</a>

</div> </li>
<li>
<div class="content content9">
<span class="date">Wed, 11/14</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">at</span>
<span class="opponent">VMI</span>
<span class="result">L, 78-72</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: November 14 07:00 PM: USC Upstate at VMI: Recap" href="/sports/m-baskbl/2018-19/releases/20181114xtkugb" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 14 07:00 PM: USC Upstate at VMI: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181114_y35y.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 14 07:00 PM: USC Upstate at VMI: Video" href="/links/aj41jn" title="Video">V</a>
</div> </li>
<li>
<div class="content content10">
<span class="date">Sat, 11/10</span>
<span class="sport">| Men's Basketball</span>
<span class="venue">vs.</span>
<span class="opponent">Brevard</span>
<span class="result">W, 86-43</span>
<span class="status">(Final)</span>
<a aria-label="Men's Basketball event: November 10 04:00 PM: Brevard vs. USC Upstate: Recap" href="/sports/m-baskbl/2018-19/releases/20181110uhqdui" title="Recap">RC</a>
| <a aria-label="Men's Basketball event: November 10 04:00 PM: Brevard vs. USC Upstate: Box Score" href="/sports/m-baskbl/2018-19/boxscores/20181110_iibi.xml" title="Box Score">BX</a>
| <a aria-label="Men's Basketball event: November 10 04:00 PM: Brevard vs. USC Upstate: Video" href="/links/2alicv" title="Video">V</a>
</div> </li>
</ul>
</div>
</div>
<script type="text/javascript">
$(window).load(function() {
	$('#scoreboard-ticker').find('.inProgress').css({'display': 'inline'});
		$('#scoreboard-ticker').easySlider({
		auto: true,
		continuous: true,
		controlsShow: true,
		vertical: false,
		prevId: 'scoreboard-ticker-prev',
		nextId: 'scoreboard-ticker-next',
		playPauseId: 'scoreboard-ticker-pp',
		speed: 1000,
		pause: 3000
	});
	});
</script>
<form class="search-bar" method="get" action="/search">
<label class="label"><span class="text">Search:</span><input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" /></label>
<button class="submit"><span class="icon gicon-search"></span><span class="text">Search</span></button>
</form>
<a href="https://twitter.com/hashtag/upstatestrong" target="_blank" class="spartanstrong-btn">#<span>Upstate</span>Strong </a>
</div>
</div>
</footer>
</div> </div>
<script src="/js/addons.js"></script>
<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/slider-min.js?t=1"></script>
<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>
<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>
<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>
<script data-main="/info/main.js" src="/info/vendor/require.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":536,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>
</body>
</html>
